Bug 14859 - Не дружит с utf..
: Не дружит с utf..
Status: CLOSED WONTFIX
: Branch 4.0
(All bugs in Branch 4.0/mpfc)
: 4.0
: all Linux
: P4 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-11 16:58 by
Modified: 2014-11-05 20:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-11 16:58:09
Не дружит mpfc с utf8, кракозябры при запуске, совсем невозможно
ориентироваться.. это понятно.. Но может тогда поступить как-то иначе -
например, сделать так, чтобы при инсталляции запускаемый файл подменялся на
скрипт запуска этого бинарника в другой локали.. какой-нибудь mpfc.koi8.. Или
же
убрать локализацию и грузить псевдоинтерфейс программы на английском (правда
полностью это проблему не решит).. Но программа хорошая, не стоит ее
выкидывать.
лучше поступить по способу №1, или как-то в этом духе.
------- Comment #1 From 2008-06-13 12:59:26 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #2 From 2014-11-05 20:16:03 -------
В 4.0/branch исправления не будут вноситься уже технически (заглушена очередь
на сборку), поэтому прошу ошибки, актуальные для sisyphus/p7/t7, перевесить на
текущие ветки или сизиф.