Bug 14907 - должен conflicts: putty
: должен conflicts: putty
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pssh)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-14 15:49 by
Modified: 2008-05-29 18:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-14 15:49:04
file /usr/bin/pscp from install of putty-0.60-alt1 conflicts with file from
package pssh-1.3.1-alt2

судя по тому, что пакет pssh добавлен в Сизиф позже чем putty, стоит прописать
конфликт
------- Comment #1 From 2008-03-15 01:38:48 -------
А у нас что, кто первый, того и тапочки?
Ладно, отправил pssh-1.3.1-alt3.src.rpm