Bug 14942 - Обновить до 0.6.x
: Обновить до 0.6.x
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/nginx)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-17 11:06 by
Modified: 2008-07-24 17:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-17 11:06:36
Есть ли какие-то причины, которые мешают появлению nginx-0.6.x в сизифе?
По словам Сысоева эта версия уже довольна стабильна.
И в последней версии отрабатывается директива --with-http_perl_module у нас.
Правда нужно подкинуть 2 патча от Игоря.
Сам он назвал нашу версию перла - странной.
------- Comment #1 From 2008-03-23 20:22:16 -------
Какие именно патчи?
------- Comment #2 From 2008-03-23 21:19:37 -------
Денис, он были актуальны ТОЛЬКО для 0.6.28.
------- Comment #3 From 2008-03-31 09:04:32 -------
Ушло в incoming/
Прошу проверить работоспособность перлового модуля.