Bug 14990 - outdated ABI
: outdated ABI
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/xorg-x11-drv-ati)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-19 01:57 by
Modified: 2008-03-19 12:42 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-19 01:57:20
На текущем сизифе:

xorg-x11-server-2:1.4.0.90-alt11
xorg-x11-drv-ati-3:6.6.99-alt7

при попытке использования Driver "ati" имеем:

(EE) module ABI major version (1) doesn't match the server's version (2)

3:6.8.0-alt2 (из Xorg-7.3) на этом 9200 работает нормально, включая Xv/DRI (ну и
окромя оголтелого xrandr, разумеется).
------- Comment #1 From 2008-03-19 09:40:22 -------
(In reply to comment #0)
> На текущем сизифе:
> 
> xorg-x11-server-2:1.4.0.90-alt11
> xorg-x11-drv-ati-3:6.6.99-alt7

где ты взял 6.6.99? в сизифе 6.6.3

> 
> при попытке использования Driver "ati" имеем:
> 
> (EE) module ABI major version (1) doesn't match the server's version (2)
> 
> 3:6.8.0-alt2 (из Xorg-7.3) на этом 9200 работает нормально, включая Xv/DRI 

а ядро/modules-drm какие?

> (ну и окромя оголтелого xrandr, разумеется).

------- Comment #2 From 2008-03-19 12:42:09 -------
(In reply to comment #1)
> где ты взял 6.6.99? в сизифе 6.6.3
Whoops, явно когда-то где-то из тестовых версий.
Тогда всё становится на свои места и баг кривой :)

> > 3:6.8.0-alt2 (из Xorg-7.3) на этом 9200 работает нормально, включая Xv/DRI 
> а ядро/modules-drm какие?
kernel-image-ovz-smp-2.6.18-alt22 (по причине работ над alterator-ovz)
kernel-modules-drm-ovz-smp-2007.06.10-alt1.132626.22
libdrm-2.4.0-alt1

Давай с этим в жабер, действительно (и проблем тут пока не вижу).