Bug 15069 - depends on libgweather
: depends on libgweather
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/gnome-panel)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-25 04:13 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-25 04:13:41
gnome-panel-2.22.0-alt1.1

I do not want to have libgweather -- I do not use gnome-applets-gweather, but
the new gnome-panel depends on libgweather :(

apt> showpkg libgweather.so.0
Package: libgweather.so.0
Versions: 

Reverse Depends: 
  gnome-panel,libgweather.so.0
  gnome-applets-gweather,libgweather.so.0
Dependencies: 
Provides: 
Reverse Provides: 
libgweather 2.22.0-alt1.1
apt> 

Steps to Reproduce:
apt> remove libgweather 
Unrequested changes are needed to execute this operation.
The following packages will be REMOVED:
  gnome-applets-accessx-status gnome-applets-charpick gnome-applets-common
gnome-applets-cpufreq gnome-applets-drivemount gnome-applets-extra-hardware-monitor
  gnome-applets-extra-netstatus gnome-applets-extra-quick-lounge
gnome-applets-geyes gnome-applets-mini-commander gnome-applets-mixer
gnome-applets-multiload gnome-panel
  libgweather
0 upgraded, 0 newly installed, 14 removed and 0 kept.
Will need more 0B of archives.
After unpacking 38,5MB disk space will be freed.
Do you want to continue? [Y/n] n
Abort.
apt>


Expected Results:  
I can remove libgweather
------- Comment #1 From 2008-04-09 13:59:25 -------
Sorry, but new clock applets have function as in gnome-applets-gweather, and
required libgweather.