Bug 15091 - Missing dependency on python-module-pexpect
: Missing dependency on python-module-pexpect
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/duplicity)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
: 15092
:
  Show dependency tree
 
Reported: 2008-03-26 16:20 by
Modified: 2010-02-19 11:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-26 16:20:10
# duplicity /xxx scp://xxx/xxx
This backend requires the pexpect module version 2.1 or later.You can get
pexpect from http://pexpect.sourceforge.net or python-pexpect from your distro's
repository.

Но установка python-module-pexpect проблему не решает, т.к. версия старая:
python-module-pexpect-0.999-alt8.1

Т.е. duplicity не работает.
------- Comment #1 From 2008-12-07 22:10:31 -------
JFYI: rsync-over-ssh работает нормально.
------- Comment #2 From 2008-12-29 02:31:11 -------
Собрал и отправил
python-module-pexpect-2.3-alt1.src.rpm
Новый duplicity с зависимостью пока собрать не получилось.
------- Comment #3 From 2010-02-18 13:11:23 -------
duplicity-0.6.06 тот что на данный момент в сизифе не требует
python-module-pexpect при работе через scp. Проверил