Bug 15101 - Требуется модуль для включения форвардинга сетевых пакетов
: Требуется модуль для включения форвардинга сетевых пакетов
Status: CLOSED FIXED
: ПСПО
(All bugs in ПСПО/packages)
: 20080311
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-26 20:58 by
Modified: 2011-10-01 16:27 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-26 20:58:45
Для Alterator требуется модуль:
- включающий и выключающий форвардинг пакетов между сетевыми картами
- включающий и выключающий NAT
------- Comment #1 From 2008-03-26 23:04:04 -------
А это не функции альтератора сетевого экрана ?
------- Comment #2 From 2008-03-27 20:56:51 -------
Тогда нужно там сделать:
- флажок для включения форвардинга
- флажок для включения NAT
- модуль для Qt-браузера
- поместить по все 4 школьные дистрибутива
------- Comment #3 From 2008-06-19 08:07:36 -------
Исполнителю :)
------- Comment #4 From 2011-10-01 16:27:26 -------
Указанные действия производятся в модуле alterator-net-iptables (Брандмауэр -
Внешние сети).