Bug 1514 - feture request: собрать glibc-devel-static для Master/2.0/updates
: feture request: собрать glibc-devel-static для Master/2.0/updates
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/glibc-devel)
: unstable
: all Linux
: P5 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-11-04 12:09 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-11-04 12:09:42
Для пакета glibc/glibc-devel 2.2.5-alt14 из updates к Мастеру 2.0 отсутствует
glibc-devel-static, требуемый пакетом openmotif-devel-static,который необходим
для установки Oracle Forms. Кстати, openmotif-devel-static тоже можно было бы
поместить в updates, чтобы не было соблазна связываться с Сизифом.
---

---
------- Comment #1 From 2002-11-04 16:41:05 -------
В дистрибутиве ALT Linux Master 2.0 все необходимое входило в состав
glibc-devel, ввиду чего glibc-devel-static не нужен.
------- Comment #2 From 2002-11-04 16:41:05 -------
В дистрибутиве ALT Linux Master 2.0 все необходимое входило в состав
glibc-devel, ввиду чего glibc-devel-static не нужен.