Bug 15148 - build with python bindings (version 2.85 available)
: build with python bindings (version 2.85 available)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libsvm)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-29 11:43 by
Modified: 2010-07-28 14:04 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-29 11:43:44
Очень бы хотелось увидеть в Сизифе новую версию libsvm, собранную с python
bindings (необходимо для сборки febrl).
------- Comment #1 From 2008-03-30 17:32:45 -------
*** Bug 15147 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2008-03-31 13:37:16 -------
Уточнение: python bindings нужны не для сборки, а для работы -- обеспечивают
часть функциональности. Без этого febrl работает, но соответствующая
функциональность недоступна.
------- Comment #3 From 2010-07-28 14:04:02 -------
Не прошло и недели... :-D

> ssh git.alt task ls --all --done|grep libsvm                           
#27139 DONE sisyphus/real libsvm.git=2.91-alt1

[...]
Wrote: /usr/src/RPM/SRPMS/libsvm-2.91-alt1.src.rpm                              
Wrote: /usr/src/RPM/RPMS/x86_64/libsvm-2.91-alt1.x86_64.rpm                     
Wrote: /usr/src/RPM/RPMS/x86_64/libsvm-devel-2.91-alt1.x86_64.rpm               
Wrote: /usr/src/RPM/RPMS/x86_64/libsvm-tools-2.91-alt1.x86_64.rpm               
Wrote: /usr/src/RPM/RPMS/noarch/python-module-svm-2.91-alt1.noarch.rpm          
4.62user 1.49system 0:12.89elapsed 47%CPU (0avgtext+0avgdata 0maxresident)k     
0inputs+0outputs (0major+477978minor)pagefaults 0swaps