Bug 15257 - При установке не доставляются нужные для работы PyPanel пакеты
: При установке не доставляются нужные для работы PyPanel пакеты
Status: CLOSED WONTFIX
: Branch 4.0
(All bugs in Branch 4.0/PyPanel)
: 4.0
: all Linux
: P4 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-04-07 14:00 by
Modified: 2014-11-05 20:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-04-07 14:00:57
Steps to Reproduce:
1.Ставим PyPanel
2.Запускаем из консоли - ругань
3.По ругани определяем, что не хватает python-module-setuptools
4 Ставим python-module-setuptools
5.Запускаем из консоли - ругань
6.По ругани определяем, что теперь не хватает python-module-xlib
7.Ставим python-module-xlib
8.Запускаем из консоли - теперь порядок
Actual Results:  
Неработоспособный PyPanel

Expected Results:  
Работоспособный PyPanel
------- Comment #1 From 2008-04-07 14:06:47 -------
После доустановки:

[root@book ~]# rpm -qa |grep python
python-base-2.4.4-alt13.M40.1
python-modules-logging-2.4.4-alt13.M40.1
python-module-libxml2-2.6.31-alt1
python-module-pygobject-2.12.3-alt1
python-modules-encodings-2.4.4-alt13.M40.1
python-dev-2.4.4-alt13.M40.1
python-module-pycairo-1.4.0-alt1
python-modules-email-2.4.4-alt13.M40.1
python-modules-bsddb-2.4.4-alt13.M40.1
python-2.4.4-alt13.M40.1
python-module-xlib-0.12-alt2
python-module-pygtk-libglade-2.10.4-alt0.1
python-modules-curses-2.4.4-alt13.M40.1
python-modules-2.4.4-alt13.M40.1
python-modules-xml-2.4.4-alt13.M40.1
python-module-pygtk-2.10.4-alt0.1
python-modules-hotshot-2.4.4-alt13.M40.1
python-module-setuptools-0.6-alt1.c5
python-modules-compiler-2.4.4-alt13.M40.1
python-strict-2.4.4-alt13.M40.1

Дистрибутив ALD Lite 4.0.2, обновленный до Branch 4
------- Comment #2 From 2008-06-13 12:59:26 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #3 From 2014-11-05 20:16:16 -------
В 4.0/branch исправления не будут вноситься уже технически (заглушена очередь
на сборку), поэтому прошу ошибки, актуальные для sisyphus/p7/t7, перевесить на
текущие ветки или сизиф.