Bug 1541 - unmet dependencies
: unmet dependencies
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/drakxtools-newt)
: unstable
: all Linux
: P5 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-11-11 12:03 by
Modified: 2009-05-10 09:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-11-11 12:03:57
Невозможна установка данного пакета из-за зависимостей
---

---
Sorry, but the following packages have unmet dependencies:
  drakxtools-newt: Depends: perl(Newt/Newt.pm) but it is not installable
                   Depends: perl(Xconfigurator.pm) but it is not installable
                   Depends: perl(Xconfigurator_consts.pm) but it is not
installable
                   Depends: perl(any.pm) but it is not installable
                   Depends: perl(bootloader.pm) but it is not installable
                   Depends: perl(c.pm) but it is not installable
                   Depends: perl(c/stuff.pm) but it is not installable
                   Depends: perl(common.pm) but it is not installable
                   Depends: perl(detect_devices.pm) but it is not installable
                   Depends: perl(devices.pm) but it is not installable
                   Depends: perl(diskdrake_interactive.pm) but it is not
installable
                   Depends: perl(fs.pm) but it is not installable
                   Depends: perl(fsedit.pm) but it is not installable
                   Depends: perl(ftp.pm) but it is not installable
                   Depends: perl(interactive.pm) but it is not installable
                   Depends: perl(interactive_gtk.pm) but it is not installable
                   Depends: perl(lang.pm) but it is not installable
                   Depends: perl(log.pm) but it is not installable
                   Depends: perl(loopback.pm) but it is not installable
                   Depends: perl(modules.pm) but it is not installable
                   Depends: perl(mouse.pm) but it is not installable
                   Depends: perl(my_gtk.pm) but it is not installable
                   Depends: perl(network.pm) but it is not installable
                   Depends: perl(network/ethernet.pm) but it is not installable
                   Depends: perl(network/isdn_consts.pm) but it is not
installable
                   Depends: perl(network/netconnect.pm) but it is not
installable
                   Depends: perl(network/network.pm) but it is not installable
                   Depends: perl(network/nfs.pm) but it is not installable
                   Depends: perl(network/smb.pm) but it is not installable
                   Depends: perl(network/smbnfs.pm) but it is not installable
                   Depends: perl(network/tools.pm) but it is not installable
                   Depends: perl(partition_table.pm) but it is not installable
                   Depends: perl(partition_table_dos.pm) but it is not
installable
                   Depends: perl(partition_table_raw.pm) but it is not
installable
                   Depends: perl(printer.pm) but it is not installable
                   Depends: perl(raid.pm) but it is not installable
                   Depends: perl(resize_fat/any.pm) but it is not installable
                   Depends: perl(resize_fat/boot_sector.pm) but it is not
installable
                   Depends: perl(resize_fat/c_rewritten.pm) but it is not
installable
                   Depends: perl(resize_fat/dir_entry.pm) but it is not
installable
                   Depends: perl(resize_fat/directory.pm) but it is not
installable
                   Depends: perl(resize_fat/fat.pm) but it is not installable
                   Depends: perl(resize_fat/info_sector.pm) but it is not
installable
                   Depends: perl(resize_fat/io.pm) but it is not installable
                   Depends: perl(resize_fat/main.pm) but it is not installable
                   Depends: perl(run_program.pm) but it is not installable
                   Depends: perl(standalone.pm) but it is not installable
                   Depends: perl(swap.pm) but it is not installable
E: Sorry, broken packages
------- Comment #1 From 2003-01-08 22:13:03 -------
In new release
------- Comment #2 From 2003-01-08 22:13:03 -------
In new release