Bug 15527 - new version 2.9.6
: new version 2.9.6
Status: CLOSED NOTABUG
: Branch 4.0
(All bugs in Branch 4.0/glib2)
: 4.0
: all Linux
: P2 normal
Assigned To:
:
: http://linux.suramya.com/tutorials/In...
:
:
:
  Show dependency tree
 
Reported: 2008-05-02 03:22 by
Modified: 2008-05-19 06:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-05-02 03:22:20
gimpshop 2.2.11 required it
Steps to Reproduce:
1. Install glib from ftp://ftp.gtk.org/pub/gtk/v2.9/glib-2.9.6.tar.bz2.md5
2. Try to install atk from ftp://ftp.gtk.org/pub/gtk/v2.8/atk-1.10.3.tar.bz2
Actual Results:  
*** 'pkg-config --modversion glib-2.0' returned 2.9.6, but GLIB (2.14.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
------- Comment #1 From 2008-05-07 03:50:16 -------
glib-2.9.6 это пакет более чем двухлетней давности.
На самом деле он вам не нужен.
------- Comment #2 From 2008-05-14 04:17:55 -------
Полагаю, речь всё-таки идёт о пакете glib2.
------- Comment #3 From 2008-05-14 04:41:24 -------
(In reply to comment #2)
> Полагаю, речь всё-таки идёт о пакете glib2.

Какая разница, на каком пакете висел инвалидный баг? :)
------- Comment #4 From 2008-05-19 00:42:29 -------
А что же мне тут нужно тогда?
------- Comment #5 From 2008-05-19 00:44:16 -------
Куда идти? :-)
------- Comment #6 From 2008-05-19 06:50:29 -------
(In reply to comment #4)
> А что же мне тут нужно тогда?

devel-пакет от glib2. Из репозитория.