Bug 15550 - Unknown symbols in modules
: Unknown symbols in modules
Status: CLOSED DUPLICATE of bug 14409
: Sisyphus
(All bugs in Sisyphus/kernel-image-std-def)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-05-05 22:17 by
Modified: 2008-05-29 10:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-05-05 22:17:33
Kernel image 2.6.24-std-def-alt8 has NO unknown symbols.
Steps to Reproduce:
1.boot 2.6.24-std-def-alt8 image
2.dmesg | grep Unknown symbol
3.
Actual Results:  
empty output

Expected Results:  
May  2 14:35:33 barabashka kernel: thermal: Unknown symbol 
acpi_processor_set_thermal_limit
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol usb_hcd_pci_suspend
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol 
usb_hcd_resume_root_hub
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol usb_hcd_pci_probe
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol 
usb_hcd_unlink_urb_from_ep
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol usb_disabled
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol 
usb_hcd_check_unlink_urb
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol usb_calc_bus_time
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol 
usb_hcd_link_urb_to_ep
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol usb_hcd_pci_resume
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol 
usb_hcd_giveback_urb
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol 
usb_hcd_poll_rh_status
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol usb_hcd_pci_remove
May  2 14:35:33 barabashka kernel: uhci_hcd: Unknown symbol 
usb_root_hub_lost_power
------- Comment #1 From 2008-05-05 22:53:30 -------
А сам uhci работает?
------- Comment #2 From 2008-05-06 00:24:47 -------
(In reply to comment #1)
> А сам uhci работает?
Да вроде работает, хотя детально не проверялось.

------- Comment #3 From 2008-05-06 00:27:59 -------
(In reply to comment #1)
> Да вроде работает, хотя детально не проверялось.
Вдогонку:
Ругань появилась на 2.6.24-std-def-alt7 (на alt6 - не наблюдается)
------- Comment #4 From 2008-05-07 23:08:30 -------
Perhaps, DUPLICATE of https://bugzilla.altlinux.org/show_bug.cgi?id=14409 ?
------- Comment #5 From 2008-05-07 23:12:48 -------
(In reply to comment #4)
> Perhaps, DUPLICATE of https://bugzilla.altlinux.org/show_bug.cgi?id=14409 ?
Yes!

Remark:
After
apt-get install --reinstall rthnel-image-std-def-2.6.24-std-def-alt8 .....
I nof found any errors in /var/log/messages ?! :-)
------- Comment #6 From 2008-05-07 23:33:25 -------
(In reply to comment #5)

> Remark:
> After
> apt-get install --reinstall rthnel-image-std-def-2.6.24-std-def-alt8 .....
> I nof found any errors in /var/log/messages ?! :-)

?!..
------- Comment #7 From 2008-05-08 23:18:21 -------
(In reply to comment #6)
> > I nof found any errors in /var/log/messages ?! :-)
> 
> ?!..
Oops! Unstable reproduction ( no error in runlevel 3 )
This is really DUPLICATE of 
https://bugzilla.altlinux.org/show_bug.cgi?id=14409
------- Comment #8 From 2008-05-29 10:54:10 -------

*** This bug has been marked as a duplicate of 14409 ***