Bug 15626 - libalsa requires python
: libalsa requires python
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libalsa)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-05-12 18:10 by
Modified: 2008-05-30 09:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-05-12 18:10:58
Мне кажется, что зависимость libalsa от python (python-base) - это несколько 
оверхед...
------- Comment #1 From 2008-05-13 17:16:23 -------
Виноват /usr/lib/alsa-lib/smixer/smixer-python.so. Наверное, его надо вынести в
подпакет или не паковать всуе.
------- Comment #2 From 2008-05-30 09:23:22 -------
*** Bug 15834 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2008-05-30 09:24:08 -------
уговорили. libalsa-1.0.16-alt2