Bug 15629 - Ctrl-arrows don't work
: Ctrl-arrows don't work
Status: CLOSED DUPLICATE of bug 15628
: Sisyphus
(All bugs in Sisyphus/gnome-terminal)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-05-13 00:15 by
Modified: 2008-05-13 22:05 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-05-13 00:15:26
gnome-terminal-2.22.1-alt1

As in xterm -- https://bugzilla.altlinux.org/show_bug.cgi?id=15628 :
Ctrl-Left/Right don't jump over words. (But unlike xterm, Alt-Backspace works
fine in gnome-terminal.)
------- Comment #1 From 2008-05-13 21:55:01 -------

*** This bug has been marked as a duplicate of 15628 ***