Bug 15821 - [FR] add patches by Andy Shevchenko
: [FR] add patches by Andy Shevchenko
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/logjam)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
: 15658
:
  Show dependency tree
 
Reported: 2008-05-28 17:40 by
Modified: 2008-07-30 19:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-05-28 17:40:26
Автор набора патчей к logjam предлагает добавить в пакет:
http://andy-shev.livejournal.com/29770.html
https://bugzilla.redhat.com/buglist.cgi?component=logjam&emailreporter2=1&emailtype2=exact&email2=andy%40smile.org.ua

2 andy: привесь pls по мере возможности сюда или брось мне почтой?
------- Comment #1 From 2008-05-30 09:17:44 -------
*** Bug 15658 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2008-06-30 13:59:01 -------
Добавлено в logjam-4.5.3-alt5.src.rpm
Не удалось добавить
logjam-4.5.3-no_quit_when_docked.patch
потому что если размещение в доке не включено, с этим патчем окно закрывается,
а программа не завершается.
------- Comment #3 From 2008-07-26 01:20:04 -------
Look to the bug #15658
------- Comment #4 From 2008-07-26 12:10:37 -------
Ошибка 15658 обработана
------- Comment #5 From 2008-07-30 19:44:42 -------
Спасибо!