Bug 15860 - can not install libqt4-devel on x86_64
: can not install libqt4-devel on x86_64
Status: CLOSED NOTABUG
: ALT Linux Server
(All bugs in ALT Linux Server/packages)
: snapshot
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-06-01 11:02 by
Modified: 2008-06-01 16:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-06-01 11:02:36
sudo apt-get install libqt4-devel
[sudo] password for va:
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  libqt4-devel
0 upgraded, 1 newly installed, 0 removed and 15 not upgraded.
Need to get 0B/4431kB of archives.
After unpacking 15.6MB of additional disk space will be used.
Committing changes...
Preparing...                 
############################################################### [100%]
1: libqt4-devel              error: unpacking of archive failed on 
file /usr/lib64/qt4/include: cpio: rename failed - Is a directory
E: Some errors occurred while running transaction
------- Comment #1 From 2008-06-01 11:05:13 -------
Ошибся, этот баг относится к сизифу