Bug 15888 - please update module
: please update module
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/installer-distro-desktop)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-06-03 11:31 by
Modified: 2012-01-20 17:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-06-03 11:31:50
1. неправильный descripion: "Installer common files"
2. help-файлы больше не нужны
3. finish уже пора бы перевести на alterator-notes (тем более что autoinstall
уже не используется).
------- Comment #1 From 2009-01-09 23:29:06 -------
Актуален ли сейчас этот баг или его можно закрывать?
------- Comment #2 From 2009-07-22 11:57:36 -------
По крайней мере отчасти ещё актуален -- (1) поправил, (2) предположительно
поправил (но help/ пока не удалял), а вот как (3) делать, уже не помню.

Ещё при сборке заметил:
msgmerge: error while opening "/usr/share/alterator/l10n/ru.po" for reading: No
such file or directory

2 boyarsh: втяни pls мой installer-desktop (вообще хорошо бы и репо/спек
переименовать сообразно пакету):
http://git.altlinux.org/people/mike/packages/?p=installer-desktop.git;a=commitdiff;h=f9afa42e4a38d58803a17fadb92f120faf723f14
http://git.altlinux.org/people/mike/packages/?p=installer-desktop.git;a=commitdiff;h=82ba03fe61fc55e4aaccf202ed5c96ea765f0efc

PS 2 php-coder: если видишь древние баги по installer*/alterator, закидывай и
меня в копию.
------- Comment #3 From 2012-01-20 17:31:38 -------
Считаю fixed, на самом деле это всё надо перелопачивать по примеру
mkimage-profiles (как и branding).

Там ещё вот такая штука вылазила (и в итоге логика не работала), поправил:
/usr/share/install2/initinstall.d/05-vm-profile: line {8,20}: [: 194120885     
/image/ALTLinux/RPMS.main: integer expression expected