Bug 159 - wrong BuildRequires
: wrong BuildRequires
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kdelibs)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2001-11-17 09:44 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2001-11-17 09:44:18
$ rpmbuild --rebuild /tobuild/kdelibs-2.2.1-alt8.src.rpm                       
  9:39 Устанавливается /tobuild/kdelibs-2.2.1-alt8.src.rpm
ошибка: неудовлетворенные зависимости сборки:
        kdebase нужен для kdelibs-2.2.1-alt8
        kde-i18n-Russian нужен для kdelibs-2.2.1-alt8

1. kdebase сам зависит от kdelibs
2. пакета kde-i18n-Russian нет в Сизифе
(но есть kde-i18n-ru)
---

---
------- Comment #1 From 2001-11-25 20:42:05 -------
Так как в kdelibs-2.2.2-alt1 эта ошибка отсутсвует
я этот bug закрываю
------- Comment #2 From 2001-11-25 20:42:05 -------
Так как в kdelibs-2.2.2-alt1 эта ошибка отсутсвует
я этот bug закрываю