Bug 15960 - Требуется пересборка с новым libquicktime
: Требуется пересборка с новым libquicktime
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libmjpegtools)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 15979
  Show dependency tree
 
Reported: 2008-06-09 15:36 by
Modified: 2011-01-22 16:43 (History)


Attachments
Исправление ошибки в одном shell-скрипте (311 bytes, patch)
2008-06-09 17:34, Yury Aliaev
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-06-09 15:36:32
В связи с появлением версионирования soname у libquicktime требуется пересборка
пакета (с увеличением номера выпуска, но без изменений самого пакета).
------- Comment #1 From 2008-06-09 15:45:30 -------
Кстати, вышел -rc3. Так что есть повод заодно обновить :)
------- Comment #2 From 2008-06-09 17:34:00 -------
Created an attachment (id=2667) [details]
Исправление ошибки в одном shell-скрипте

Наверное из-за ужесточения проверок в rpm-build при сборке выскакивает ошибка
на одном из скриптов, входящих в состав mjpegtools. Оказалось, что там и
вправду не закрыта фогурная скобка. Приложенный патч эту ошибку исправляет.
Параллельно отправляю этот патч в upstream.
------- Comment #3 From 2011-01-22 16:39:40 -------
* Tue Dec 21 2010 Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.9.0-alt3
- Rebuilt for soname set-versions
------- Comment #4 From 2011-01-22 16:43:18 -------
(по поводу скрипта -- если несложно, проверь, попал ли фикс в апстрим)