Bug 16039 - control portmap client|server wanted
: control portmap client|server wanted
Status: CLOSED DUPLICATE of bug 15154
: Sisyphus
(All bugs in Sisyphus/portmap)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-06-16 13:30 by
Modified: 2008-06-19 23:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-06-16 13:30:49
по умолчанию portmap работает на localhost
это мешает работе nfs-server
надо модифицировать /etc/sysconfig/control комент строки с -l
------- Comment #1 From 2008-06-16 13:31:36 -------
Пардон /etc/sysconfig/portmap конечно
------- Comment #2 From 2008-06-16 13:57:33 -------
# control portmap help
------- Comment #3 From 2008-06-16 13:59:26 -------
[root@horau_nb ~]# control portmap help
control: No such facility: portmap
)
portmap-4.0-alt2
------- Comment #4 From 2008-06-16 14:03:47 -------
> control portmap help
server: Listen to the network
local: Listen to localhost only
> rpm -q portmap      
portmap-6.0-alt1
------- Comment #5 From 2008-06-19 23:38:15 -------

*** This bug has been marked as a duplicate of bug 15154 ***