Bug 1604 - installer/drakxtools could add visual kbd layout indication
: installer/drakxtools could add visual kbd layout indication
Status: CLOSED DUPLICATE of bug 1202
: Sisyphus
(All bugs in Sisyphus/installer)
: unstable
: all Linux
: P5 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-11-21 22:56 by
Modified: 2005-07-13 15:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-11-21 22:56:54
it would be nice if XFdrake would add \",grp_led:scroll\" to 
XkbOptions -- that way we\'d have kind of visual indicator for current kbd
layout (Scroll Lock led, otherwise mostly unused in X)
---

---
please check the syntax, I don\'t have the right XF86Config-4 at hand, but
seems like

    Option \"XkbOptions\" 
\"grp:caps_toggle,grp_led:scroll\"

should do the job
------- Comment #1 From 2004-05-14 17:50:28 -------
no such package exists 
------- Comment #2 From 2004-05-14 19:14:07 -------
reopened as an FR for future ALT installer.

doesn't make sense for Mdk one though.
------- Comment #3 From 2004-05-14 19:14:35 -------
2owner
------- Comment #4 From 2004-05-14 19:16:25 -------
oops, dup

*** This bug has been marked as a duplicate of 1202 ***