Bug 16041 - alterator-chkconfig
: alterator-chkconfig
Status: CLOSED WONTFIX
: Package transfer
(All bugs in Package transfer/obsolete)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
: 16056 16057 16058 16059 16060 16061 16062 16063 16065
:
  Show dependency tree
 
Reported: 2008-06-16 15:52 by
Modified: 2009-02-16 14:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-06-16 15:52:59
Просьба перенести alterator-chkconfig в obsolete 
(Note: отсутствие provides/obsoletes в alterator-services это не бага)

После удаления в Сизифе должен появиться один новый unmet - alterator-apache2,
но это нормально, мантейнер уже был давно оповещён о необходимости обновления
своего модуля.


И ещё:

Поскольку в BTS нет возможности делать запрос на перенесение в orphaned, то:

Просьба перенести в orphaned:
alterator-bind
alterator-nut
alterator-kerberos
------- Comment #1 From 2008-06-17 02:17:28 -------
Package alterator-squid version 0.2-alt14 has an unmet dep:
 Depends: alterator-chkconfig
Package ve-kerberos-server version 0.1-alt4 has an unmet dep:
 Depends: alterator-kerberos
Package alterator-ulogd version 0.2-alt2 has an unmet dep:
 Depends: alterator-chkconfig
Package alterator-mailman version 0.2-alt8 has an unmet dep:
 Depends: alterator-chkconfig
Package alterator-dhcp version 0.1-alt8 has an unmet dep:
 Depends: alterator-chkconfig
Package alterator-lightsquid version 0.1-alt1 has an unmet dep:
 Depends: alterator-chkconfig
Package alterator-postfix-restrictions version 0.1-alt9 has an unmet dep:
 Depends: alterator-chkconfig
Package alterator-apache2 version 2.4-alt1 has an unmet dep:
 Depends: alterator-chkconfig
Package ve-base version 0.1-alt5 has an unmet dep:
 Depends: alterator-nut
Package alterator-firewall version 1:0.2-alt5 has an unmet dep:
 Depends: alterator-chkconfig
Package alterator-samba version 0.3-alt1 has an unmet dep:
 Depends: alterator-chkconfig
Package ve-caching-nameserver version 0.1-alt6 has an unmet dep:
 Depends: alterator-bind
------- Comment #2 From 2008-06-17 10:26:53 -------
kerberos,bind уходят в orphaned.
squid,mailman и прочие -- это просто ошибка Гриши ... так что ничего страшного
-- он поправит после отпуска ;)

виртуальные пакеты ve-* надо выносить из Сизифа и заменять профилями со
списками пакетов.


(In reply to comment #1)
> Package alterator-squid version 0.2-alt14 has an unmet dep:
>  Depends: alterator-chkconfig
> Package ve-kerberos-server version 0.1-alt4 has an unmet dep:
>  Depends: alterator-kerberos
> Package alterator-ulogd version 0.2-alt2 has an unmet dep:
>  Depends: alterator-chkconfig
> Package alterator-mailman version 0.2-alt8 has an unmet dep:
>  Depends: alterator-chkconfig
> Package alterator-dhcp version 0.1-alt8 has an unmet dep:
>  Depends: alterator-chkconfig
> Package alterator-lightsquid version 0.1-alt1 has an unmet dep:
>  Depends: alterator-chkconfig
> Package alterator-postfix-restrictions version 0.1-alt9 has an unmet dep:
>  Depends: alterator-chkconfig
> Package alterator-apache2 version 2.4-alt1 has an unmet dep:
>  Depends: alterator-chkconfig
> Package ve-base version 0.1-alt5 has an unmet dep:
>  Depends: alterator-nut
> Package alterator-firewall version 1:0.2-alt5 has an unmet dep:
>  Depends: alterator-chkconfig
> Package alterator-samba version 0.3-alt1 has an unmet dep:
>  Depends: alterator-chkconfig
> Package ve-caching-nameserver version 0.1-alt6 has an unmet dep:
>  Depends: alterator-bind
> 
------- Comment #3 From 2008-06-17 10:32:53 -------
добавил зависимость
------- Comment #4 From 2008-09-10 02:03:15 -------
Что в сухом остатке?
------- Comment #5 From 2008-09-10 10:56:09 -------
(In reply to comment #4)
> Что в сухом остатке?
> 
Все кому надо были уже перешли на alterator-services. Все кто это не сделал -
заброшенные пакеты, при желании их можно тоже смело выкидывать.
------- Comment #6 From 2008-09-10 10:57:32 -------
(In reply to comment #5)
> (In reply to comment #4)
> > Что в сухом остатке?
> > 
> Все кому надо были уже перешли на alterator-services. Все кто это не сделал -
> заброшенные пакеты, при желании их можно тоже смело выкидывать.
> 

Антону (aspsk@) видимо надо взять оставшиеся ve- и поправить/удалить ;)
------- Comment #7 From 2009-02-16 14:45:23 -------
Управление переносом пакетов теперь осуществляется через git.alt. Просьба
совершить самообслуживание.