Bug 16125 - Новая версия
: Новая версия
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/rrd-utils)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
: http://oss.oetiker.ch/rrdtool/
:
:
:
  Show dependency tree
 
Reported: 2008-06-21 11:40 by
Modified: 2010-08-22 00:41 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-06-21 11:40:32
RRDtool 1.3.0 is released.
Может можно собрать новенькое?
------- Comment #1 From 2008-06-23 15:24:51 -------
Слишком рано, учитывая последние сообщения в rrd-developers@ и отсутствие
поддержки в том же Cacti.
------- Comment #2 From 2010-02-01 15:31:54 -------
В Cacti я сейчас вижу в файле REQUIREMENTS следующее требование:
RRDTool 1.0.49 or 1.2.x or greater

Судя по greater никаких проблем со свежим rrd быть не должно. В той же Федоре,
к слову, rrdtool сейчас 1.3.8.
------- Comment #3 From 2010-08-22 00:41:47 -------
* Fri May 07 2010 Sergey Y. Afonin <asy@altlinux> 1.4.3-alt5
- fixed URL

* Wed May 05 2010 Sergey Y. Afonin <asy@altlinux> 1.4.3-alt4
- changed "License: GPLv2" to "License: GPLv2+ with exceptions"
- added CONTRIBUTORS,COPYRIGHT,README,TODO,NEWS,THREADS to rrd-doc package
- added "Requires: fonts-ttf-dejavu" for librrd package (thanks john#sakh.com)
- separated rrd-cached package, initial configuration for rrdcached

* Fri Apr 16 2010 Sergey Y. Afonin <asy@altlinux> 1.4.3-alt3
- fixed renaming rrd-perl and rrd-pythnon (added Provides, thanks vsu@)
- separated man and doc packages (noarch)

* Thu Apr 15 2010 Sergey Y. Afonin <asy@altlinux> 1.4.3-alt2
- renamed librrd to librrd4 (according SharedLibsPolicy)

* Wed Apr 14 2010 Sergey Y. Afonin <asy@altlinux> 1.4.3-alt1
- 1.4.3 (closes: ALT#23331)
- Removed rrd-1.2.28-alt-compile.patch
- renamed rrd-perl to perl-RRD