Bug 16126 - [M41] ltsp-5.1.9-alt0.1
: [M41] ltsp-5.1.9-alt0.1
Status: CLOSED WONTFIX
: Package transfer
(All bugs in Package transfer/branch/4.1)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
: 16098
:
  Show dependency tree
 
Reported: 2008-06-21 12:47 by
Modified: 2009-02-16 14:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-06-21 12:47:54
Просьба поместить в 4.1/branch пакет ltsp-5.1.9-alt0.1 (содержит нужный багфикс
и нужное улучшение).
------- Comment #1 From 2008-07-09 21:02:28 -------
Прямой перенос невозможен из-за
rpmlib(PayloadIsLzma) <= 4.4.2-1
------- Comment #2 From 2008-07-10 00:29:35 -------
2 led: мож позабивать в нужные спеки 

%define _source_payload w9.gzdio

-- пакетики-то мелкие, а мороки бэкпортить достаточно?
------- Comment #3 From 2008-07-10 02:04:27 -------
(In reply to comment #2)
> 2 led: мож позабивать в нужные спеки 
> 
> %define _source_payload w9.gzdio

В этом нет смысла, потому что всё равно - python
------- Comment #4 From 2008-07-10 02:31:15 -------
Для M41 пока есть и для питоносодержащих пакетов.
------- Comment #5 From 2008-07-12 01:13:21 -------
Т.е. rpm с поддержкой хотя бы распаковки lzma ожидать в 4.1 - напрасно?:)
------- Comment #6 From 2008-07-30 19:32:40 -------
Ну вроде прибыл, просьба втащить наконец (пока питон не отъехал ;).

2 boyarsh: ой, а что -- 4.1/branch ты занимаешься?
------- Comment #7 From 2008-07-30 19:45:00 -------
(In reply to comment #6)
> Ну вроде прибыл, просьба втащить наконец (пока питон не отъехал ;).
> 
> 2 boyarsh: ой, а что -- 4.1/branch ты занимаешься?
да я. но поддержка lzma на распаковку не означает решения класть туда пакеты с
ним. Кроме того, перекладывать пакеты Дима меня не научил ;)
------- Comment #8 From 2008-07-30 20:00:11 -------
2 led: мож 5.1.14+ собрать с %define _source_payload w9.gzdio?
------- Comment #9 From 2008-08-30 09:10:31 -------
Дим, пакеты с gzio перекладывабельны?  Этот небольшой, выигрыша/проигрыша по
размеру особого не будет.
------- Comment #10 From 2009-02-16 14:45:26 -------
Управление переносом пакетов теперь осуществляется через git.alt. Просьба
совершить самообслуживание.