Bug 16220 - при переходе с 2.6.18 на 2.6.24 отвалились выборочные usb-девайсы
: при переходе с 2.6.18 на 2.6.24 отвалились выборочные usb-девайсы
Status: CLOSED DUPLICATE of bug 16221
: Branch 4.1
(All bugs in Branch 4.1/usbutils)
: unspecified
: x86 Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-07-01 00:37 by
Modified: 2008-07-01 01:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-07-01 00:37:40
Смартфон 
[root@localhost ~]# lsusb
Bus 002 Device 018: ID 1782:0100 Spreadtrum Communications Inc. 
По usb подключается как флешка и работает в 2.6.18
При подключении в 2.6.24 на той же системе появляется:
Jul  1 00:28:08 localhost kernel: usb 2-6: new low speed USB device using
ohci_hcd and address 4
Jul  1 00:28:08 localhost kernel: usb 2-6: config 1 interface 0 altsetting 0
endpoint 0x81 is Bulk; changing to Interrupt
Jul  1 00:28:08 localhost kernel: usb 2-6: config 1 interface 0 altsetting 0
endpoint 0x2 is Bulk; changing to Interrupt
Jul  1 00:28:08 localhost kernel: usb 2-6: configuration #1 chosen from 1
choice
Jul  1 00:28:08 localhost kernel: usbcore: registered new interface driver
libusual
Jul  1 00:28:08 localhost kernel: Initializing USB Mass Storage driver...
>>>Jul  1 00:28:08 localhost kernel: usb-storage: probe of 2-6:1.0 failed with error -5
Jul  1 00:28:08 localhost kernel: usbcore: registered new interface driver
usb-storage
Jul  1 00:28:08 localhost kernel: USB Mass Storage support registered. 

И естественно не работает.
------- Comment #1 From 2008-07-01 01:02:17 -------

*** This bug has been marked as a duplicate of bug 16221 ***