Bug 16262 - Incorrect License
: Incorrect License
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/tetex-latex-listings)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
: 12448
  Show dependency tree
 
Reported: 2008-07-04 14:56 by
Modified: 2008-07-06 15:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-07-04 14:56:30
Неверно проставлена лицензия (GPL).
Должно быть "LaTeX Project Public License 1.0 or later"
------- Comment #1 From 2008-07-04 14:58:09 -------
Вернее даже (судя по файлу listings-1.3.dtx):

The listings package and its drivers may be distributed and/or modified
under the conditions of the LaTeX Project Public License, either version
1.3 of this license or (at your option) any later version.
------- Comment #2 From 2008-07-04 20:48:11 -------
fixed in tetex-latex-listings-1.4-alt1