Bug 16296 - kdelibs-3.5.9-alt5
: kdelibs-3.5.9-alt5
Status: CLOSED NOTABUG
: Package transfer
(All bugs in Package transfer/branch/4.1)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 16735
  Show dependency tree
 
Reported: 2008-07-07 13:34 by
Modified: 2008-12-18 20:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-07-07 13:34:21
kdelibs-3.5.9-alt5 (только что отправил)
------- Comment #1 From 2008-07-09 21:03:59 -------
Прямой перенос в бранч невозможен из-за
rpmlib(PayloadIsLzma) <= 4.4.2-1
------- Comment #2 From 2008-08-02 18:50:45 -------
(In reply to comment #1)
> Прямой перенос в бранч невозможен из-за
> rpmlib(PayloadIsLzma) <= 4.4.2-1
Уже возможен?
------- Comment #3 From 2008-08-05 18:27:51 -------
1) поддержка lzma в 4.1 rpm есть, но согласия ldv не помещение туда пакетов,
сжатых lzma нет
2) ручек для перекладывания пакетов он мне не выдал
------- Comment #4 From 2008-12-18 20:31:49 -------
устарело