Bug 1630 - wrong deps
: wrong deps
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apmd)
: unstable
: all Linux
: P5 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-11-27 17:15 by
Modified: 2004-05-13 13:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-11-27 17:15:32
Пакет apmd версия 1:3.0.2-alt1 имеет неудовлетворенные зависимости:
 Depends: libICE.so.6
 Depends: libSM.so.6
 Depends: libX11.so.6
 Depends: libXaw.so.7
 Depends: libXext.so.6
 Depends: libXmu.so.6
 Depends: libXt.so.6

надо вынести X-вую утилиту в отдельный подпакет

---

---
------- Comment #1 From 2002-12-09 12:33:09 -------
fixed начиная с 3.0.2-alt2
------- Comment #2 From 2002-12-09 12:33:09 -------
fixed начиная с 3.0.2-alt2