Bug 16375 - Обновление до Бранч 4.1 не обновляет библиотеку libpcre3
: Обновление до Бранч 4.1 не обновляет библиотеку libpcre3
Status: CLOSED FIXED
: Branch 4.1
(All bugs in Branch 4.1/libpcre3)
: unspecified
: x86 Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-07-17 12:54 by
Modified: 2008-09-15 17:23 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-07-17 12:54:40
В Бранч 4.0 имеется в составе библиотека libpcre3-7.6-alt1.M40.1, в Бранч 4.1 -
libpcre3-7.6-alt1. При переходе с Бранч 4.0 на Бранч 4.1 обновление этой
библиотеки не происходит. Если ставится с помощью  apt-a зависимый от нее софт,
установка обрывается с сообщением "is not installable". Решается сносом
предыдущей версии и установкой новой ручками (RPM-ом).
------- Comment #1 From 2008-09-15 17:23:36 -------
Отправил в бранч 4.1 пакет pcre-7.6-alt1.M41.1.src.rpm основанный на базе
pcre-7.6-alt1.M40.1.src.rpm

Теперь как бы должно работать.

Исходная версия пакета в ветке M41:
http://git.altlinux.org/people/stanv/packages/pcre.git