Bug 16424 - не удовлетворительные зависимости
: не удовлетворительные зависимости
Status: CLOSED NOTABUG
: ALT Linux Desktop
(All bugs in ALT Linux Desktop/bugs)
: 4.0.0
: x86 Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-07-24 08:01 by
Modified: 2008-07-31 16:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-07-24 08:01:31
Я пытался установить 1С:Предприятие 8.1 под ALT Linux Desktop 4.0 (успешно
установил). 
И далее я установил PostgreSQL 8.1 для Linux платформы: 
rpm -i postgresql-libs-8.1.5-14.1C.i386.rpm (успешно установил) 
rpm -i postgresql-8.1.5-14.1C.i386.rpm (успешно установил) 
rpm -i postgresql-server-8.1.5-14.1C.i386.rpm (успешно установил) 
rpm -i postgresql-pl-8.1.5-14.1C.i386.rpm (не удовлетворительные зависимости:
libperl.so нужен для postgresql-pl-8.1.5.14.1c) 
rpm -i postgresql-contrib-8.1.5-14.1C.i386.rpm (не удовлетворительные
зависимости: perl Getopt::Std, IO::Handle, lib, strict - нужен для
postgresql-pl-8.1.5.14.1c)
------- Comment #1 From 2008-07-31 16:07:37 -------
1) rpm не знаимается установкой всех требуемых пакетов
2) насколько я знаю, нужный пакет есть в репозиториях ALT, установка пакетов
для других дистрибутивов не гарантируется