Bug 16596 - требуется лёгкое обновление модуля
: требуется лёгкое обновление модуля
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-lightsquid)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 16425
  Show dependency tree
 
Reported: 2008-08-07 15:08 by
Modified: 2008-08-15 16:12 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-08-07 15:08:11
надо:
1. надо убрать <title>
2. убрать все <h1> с названием модуля - это теперь не требуется, да и вообще
только портит внешний вид.
3. перенести css из html/styles в design/styles и поменять соотв. ссылки в
html-шаблоне.
------- Comment #1 From 2008-08-15 16:12:18 -------
0.2-alt1
template-* убрать не удалось, надо думать ;)