Bug 16705 - Use git-config in gear-changelog
: Use git-config in gear-changelog
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gear)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-08-15 23:09 by
Modified: 2008-08-30 03:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-08-15 23:09:34
Получаю строку вида:

* Fri Aug 15 2008 GIT_AUTHOR_NAME <GIT_AUTHOR_EMAIL> 1.5.0-alt1

GIT_AUTHOR_* у меня выставлены не переменными окружения, а через опции
git-config user.name и user.email.
------- Comment #1 From 2008-08-23 14:20:06 -------
Исправлено в:

http://git.altlinux.org/people/legion/packages/gear.git?p=gear.git;a=shortlog;h=refs/heads/gear-next
------- Comment #2 From 2008-08-25 14:43:36 -------
*** Bug 16887 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2008-08-30 03:50:18 -------
ack