Bug 1679 - Broken dependency for MDK/Common.pm
: Broken dependency for MDK/Common.pm
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/bootloader-utils)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-12-09 20:55 by
Modified: 2003-08-25 15:18 (History)


Attachments
0001679-kernel24-up.deps (2.19 KB, application/octet-stream)
2002-12-09 20:55, Alexander Bokovoy
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-12-09 20:55:12
kernel24-up-2.4.19-alt0.8
Can\'t locate MDK/Common.pm in @INC (@INC contains: /usr/lib/perl5/i386-linux /usr/lib/perl5 /usr/local/lib/perl5/site_perl/5.8.0/i386-linux /usr/local/lib/perl5/site_perl/5.8.0 /usr/local/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/i386-linux /usr/lib/perl5/vendor_perl /usr/lib/perl5/vendor_perl .) at /usr/sbin/detectloader line 12.
BEGIN failed--compilation aborted at /usr/sbin/detectloader line 12.
Cannot find a boot loader, you may have to see why detectloader has
problems or specify via the command line.
---
Just try to install new system using packages list in attached file.
---

------- Comment #1 From 2002-12-10 00:10:37 -------
Fixed in -alt6
------- Comment #2 From 2002-12-10 00:10:37 -------
Fixed in -alt6