Bug 16963 - Fixes: CVE-2008-3281, without breaking librsvg and others.
: Fixes: CVE-2008-3281, without breaking librsvg and others.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libxml2)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
: patch
:
:
  Show dependency tree
 
Reported: 2008-09-01 13:43 by
Modified: 2008-09-04 01:20 (History)


Attachments
CVE-2008-3281, without breaking librsvg and others. (6.92 KB, patch)
2008-09-01 13:43, Alexey Shabalin
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-09-01 13:43:07
Created an attachment (id=2869) [details]
CVE-2008-3281, without breaking librsvg and others.

upstream fixes CVE-2008-3281 change API/ABI.
Please, apply this patch from debian(libxml2-2.6.32.dfsg-3) for fix
CVE-2008-3281, without breaking librsvg.
------- Comment #1 From 2008-09-04 01:20:47 -------
спасибо