Bug 17157 - Хотелось бы отвязать пакет от метапакета kdepim
: Хотелось бы отвязать пакет от метапакета kdepim
Status: CLOSED WONTFIX
: Branch 4.1
(All bugs in Branch 4.1/libopensync-plugin-kdepim)
: unspecified
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-09-17 15:51 by
Modified: 2014-11-05 20:40 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-09-17 15:51:46
libopensync-plugin-kdepim зависит от метапакета kdepim, который вытягивает за
собой довольно много всего. Нельзя ли привязать его более точно, чтоб он
вытягивал только kdepim-kontact или что там ему действительно надо?

Огромная просьба, если возможно, сделать это сегодня-завтра..
------- Comment #1 From 2008-09-17 16:44:08 -------
я до 24 в отпуске. сделать ничего не смогу(могу только читать почту)
------- Comment #2 From 2014-11-05 20:40:29 -------
В 4.1/branch исправления не будут вноситься уже технически (заглушена очередь
на сборку), поэтому прошу ошибки, актуальные для sisyphus/p7/t7, перевесить на
текущие ветки или сизиф.