Bug 1723 - mozilla-1.2.1-alt2 requires dependancy on a recent version of freetype2
: mozilla-1.2.1-alt2 requires dependancy on a recent version of freetype2
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mozilla)
: unstable
: all Linux
: P4 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-12-16 20:17 by
Modified: 2005-10-16 13:06 (History)


Attachments
0001723-mozilla.strace.gz (40.54 KB, application/x-gzip)
2003-01-01 22:01, morozov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-12-16 20:17:43
mozilla for the build 1.2.1-alt2 requires a dependancy on a recent build of the
 freetype2 library (2.1.2-alt2 is enough). Otherwise mozilla silently shuts
down shortly after start without any error or crash reports displayed.

---

---
------- Comment #1 From 2004-05-05 16:26:52 -------
подарок новому мантейнеру 
------- Comment #2 From 2004-05-24 22:10:48 -------
fixed