Bug 17333 - Запуск KXNeur заканчивается фатальной ошибкой
: Запуск KXNeur заканчивается фатальной ошибкой
Status: CLOSED DUPLICATE of bug 17083
: ALT Linux Desktop
(All bugs in ALT Linux Desktop/bugs)
: 4.1.0
: x86 Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-09-25 18:20 by
Modified: 2009-01-03 00:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-09-25 18:20:19
При этом сама XNeur работает.

Протокол сбоя KXNeur :

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1226602752 (LWP 11447)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5  0xb7613e75 in QString::QString () from /usr/lib/libqt-mt.so.3
#6  0x08057d10 in QWidget::setUpdatesEnabled ()
#7  0xbfcfd214 in ?? ()
#8  0x006e7377 in ?? ()
#9  0x08277bc0 in ?? ()
#10 0x0806fbf4 in typeinfo for QObject ()
#11 0xffffffff in ?? ()
#12 0x00000000 in ?? ()
------- Comment #1 From 2009-01-03 00:17:55 -------

*** This bug has been marked as a duplicate of bug 17083 ***