Bug 17343 - Пакет не устанавливается
: Пакет не устанавливается
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/sunbird)
: unstable
: x86 Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-09-26 09:45 by
Modified: 2011-06-07 18:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-09-26 09:45:55
Пакет не устанавливается с ошибкой


[root@computer ~]# apt-get install sunbird
Чтение списков пакетов... Завершено
Построение дерева зависимостей... Завершено
Некоторые пакеты установить невозможно. Это может означать, что Вы
потребовали невозможного, либо пользуетесь нестабильным репозиторием.
Часть необходимых пакетов либо ещё не создана, либо была удалена
из каталога 'Входящие'.

Так как для выполнения Вашего запроса достаточно одной операции, то
скорее всего этот пакет просто невозможно установить. Сообщите, пожалуйста,
об этом как о найденной ошибке в пакете.
Эти сведения могут помочь найти выход из ситуации:

Следующие пакеты имеют неудовлетворенные зависимости:
  sunbird: Требует: sunbird (= 0.9)
E: Извините, `битые' пакеты
------- Comment #1 From 2010-01-13 14:53:24 -------
А кто и главное зачем убрал из сизифа и бранча пакет sunbird-0.9?  Осталcя
только в 4.1 версии 0.7
------- Comment #2 From 2010-01-13 15:05:41 -------
(В ответ на комментарий №1)
> А кто и главное зачем убрал из сизифа и бранча пакет sunbird-0.9?  Осталcя
> только в 4.1 версии 0.7

Я убрал из сизифа в начале 2009 года (о чём писал в рассылку sisyphus@) и как
следствие он исчез из бранчей, которые выходили на сизифе.

Сделал я это, потому что sunbird официально больше не развивается.

http://weblogs.mozillazine.org/calendar/2009/02/calendar_project_at_a_critical.html
------- Comment #3 From 2011-06-07 08:17:36 -------
Раз такое дело, багу можно закрывать.