Bug 1736 - no deps on cm-super-fonts-tex
: no deps on cm-super-fonts-tex
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/tetex-latex)
: unstable
: all Linux
: P3 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-12-19 15:18 by
Modified: 2004-05-13 13:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-12-19 15:18:21
no deps on cm-super-fonts-tex
---

---

------- Comment #1 From 2003-02-10 13:55:25 -------
Это ещё актуально?
------- Comment #2 From 2003-02-10 13:55:25 -------
Это ещё актуально?
------- Comment #3 From 2003-08-25 18:15:11 -------
This is not a bug. The dependency is left deliberately because tetex-latex can
work without these type1 fonts but could utilise them if they are installed. For
this we have package 'tetex' which install requested package as dependee.