Bug 17528 - Кривой modprobe для 2.6.25-std-ll-alt9 /etc/modprobe.d/vbox-guest-additions
: Кривой modprobe для 2.6.25-std-ll-alt9 /etc/modprobe.d/vbox-guest-additions
Status: CLOSED DUPLICATE of bug 18282
: ALT Linux Desktop
(All bugs in ALT Linux Desktop/bugs)
: 4.1.0
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-10-11 04:37 by
Modified: 2009-01-07 14:39 (History)


Attachments
bad modprobe for VirtualBox (16 bytes, application/octet-stream)
2008-10-11 04:37, Yan
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-10-11 04:37:05
Created an attachment (id=2990) [details]
bad modprobe for VirtualBox

[root@localhost ~]# uname -a
Linux localhost.localdomain 2.6.25-std-ll-alt9 #1 SMP PREEMPT Wed Sep 10
18:26:40 MSD 2008 i686 GNU/Linux

огромное количество сообщений /var/log/messages типа:
Oct  8 01:03:17 localhost modprobe: WARNING:
/etc/modprobe.d/vbox-guest-additions line 2: ignoring bad line starting with
'vboxvfs'
Oct  8 01:03:35 localhost osec[6695]: Finished
Oct  8 01:03:49 localhost modprobe: WARNING:
/etc/modprobe.d/vbox-guest-additions line 1: ignoring bad line starting with
'vboxadd'
Oct  8 01:03:50 localhost modprobe: WARNING:
/etc/modprobe.d/vbox-guest-additions line 2: ignoring bad line starting with
'vboxvfs'
Oct  8 01:03:51 localhost modprobe: WARNING:
/etc/modprobe.d/vbox-guest-additions line 1: ignoring bad line starting with
'vboxadd'
Oct  8 01:03:51 localhost modprobe: WARNING:
/etc/modprobe.d/vbox-guest-additions line 2: ignoring bad line starting with
'vboxvfs'
Oct  8 01:03:51 localhost modprobe: WARNING:
/etc/modprobe.d/vbox-guest-additions line 1: ignoring bad line starting with
'vboxadd'
Oct  8 01:03:51 localhost modprobe: WARNING:
/etc/modprobe.d/vbox-guest-additions line 2: ignoring bad line starting with
'vboxvfs'
------- Comment #1 From 2008-12-26 13:41:53 -------
Да, видимо, нужно убрать всё из modprobe и сделать через сервисы...
------- Comment #2 From 2009-01-07 14:39:11 -------
Проблема принята к рассмотрению, эта бага признана как дубликат #18282

*** This bug has been marked as a duplicate of bug 18282 ***