Bug 17602 - hplip
: hplip
Status: CLOSED WONTFIX
: Package transfer
(All bugs in Package transfer/branch/4.1)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-10-17 11:25 by
Modified: 2009-02-16 16:19 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-10-17 11:25:57
Очень нужен свежий hplip в бранчах как 4.0, 4.1, так и в школьном линуксе.
В версии 2.8.2 было исправлено:
# Fixed printmode mismatch warning for mono lasers.
что довольно актуально.
Да и в принципе - очень много принтеров добавилось в список поддерживаемых.
------- Comment #1 From 2009-02-16 14:45:36 -------
Управление переносом пакетов теперь осуществляется через git.alt. Просьба
совершить самообслуживание.
------- Comment #2 From 2009-02-16 16:19:33 -------
Спасибо за столь оперативный и главное доступный совет.