Bug 17710 - new version
: new version
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/sqlite3)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-10-28 20:52 by
Modified: 2012-03-16 13:59 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-10-28 20:52:16
Есть ли веские основания держать в сизифе 3.5.9? -- раздают уже sqlite3-3.6.4.
------- Comment #1 From 2008-12-12 16:50:42 -------
ping
------- Comment #2 From 2008-12-12 17:01:48 -------
+1 Мне он тоже очень нужен.
------- Comment #3 From 2009-01-26 19:35:36 -------
Уже доступна 3.6.10. Новая версия блокирует выпуск нового firefox.

Я уже склоняюсь, что нужно собирать с внутренней версией :(
------- Comment #4 From 2009-01-26 21:29:36 -------
Мне тоже уже пришлось собрать один пакет с внутренней версией. Очень прошу
обновить sqlite.
------- Comment #5 From 2009-03-24 20:42:03 -------
Спасибо за своевременную реакцию мантейнера.
Мне больше не актуально.
------- Comment #6 From 2009-05-06 21:18:40 -------
ping?
------- Comment #7 From 2009-05-06 21:20:02 -------
ping. ping.. ping...
------- Comment #8 From 2009-05-06 21:31:44 -------
ping
------- Comment #9 From 2009-06-25 13:05:42 -------
http://www.sqlite.org/releaselog/3_6_15.html
------- Comment #10 From 2009-06-25 13:10:11 -------
(В ответ на комментарий №4)
> Мне тоже уже пришлось собрать один пакет с внутренней версией. Очень прошу
> обновить sqlite.

сознавайся что именно
------- Comment #11 From 2009-06-25 13:17:04 -------
$ ssh git.alt acl sisyphus sqlite3 show
sqlite3    at mithraen
почти год прошел, ни один ни другой обновлять его явно не собирается. не пора
ли передать пакет более заинтересованным?

2ldv:?
------- Comment #12 From 2009-06-25 13:54:18 -------
(В ответ на комментарий №10)
> (В ответ на комментарий №4)
> > Мне тоже уже пришлось собрать один пакет с внутренней версией. Очень прошу
> > обновить sqlite.
> 
> сознавайся что именно

я собирал python-module-apsw
------- Comment #13 From 2009-06-25 15:09:03 -------
ну я пока с libmozsqlite3 собираю
------- Comment #14 From 2009-06-26 16:10:58 -------
так будет принято какое нибудь решение, или ждем еще 10 месяцев?
------- Comment #15 From 2009-06-26 16:21:13 -------
(В ответ на комментарий №14)
> так будет принято какое нибудь решение, или ждем еще 10 месяцев?

Один мейтнтенер не может сейчас нам помочь, но есть второй. 
Денис, ситуация зашла в тупик, решайтесь.
------- Comment #16 From 2009-06-26 17:58:32 -------
вчера, сегодня и завтра - сериал "Чип и Дэйл НЕ спешат на помощь"
------- Comment #17 From 2009-06-29 11:29:13 -------
и?
------- Comment #18 From 2009-06-29 15:18:00 -------
package sqlite3-3.5.9-alt4 looks orphaned [9] (at,mithraen)
------- Comment #19 From 2009-06-30 12:58:58 -------
ждать некого
http://git.altlinux.org/people/shrek/packages/?p=sqlite.git;a=summary

2ldv: acl?
------- Comment #20 From 2009-07-02 16:04:21 -------
#8797 FAILED sisyphus/shrek sqlite.git=3.6.16-alt1

ку?
------- Comment #21 From 2009-07-04 11:06:45 -------
http://lists.altlinux.org/pipermail/devel/2009-July/172824.html
после такого заявления требую вмешательства администратора
------- Comment #22 From 2009-07-06 15:54:52 -------
ping
------- Comment #23 From 2009-07-06 16:01:56 -------
pong
------- Comment #24 From 2009-07-06 16:07:49 -------
ну и на том спасибо