Bug 17777 - need pkg-config file
: need pkg-config file
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/guile18-devel)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-11-04 06:58 by
Modified: 2010-10-22 19:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-11-04 06:58:23
некий проект denemo имеет в configure.in такую строчку:
PKG_CHECK_MODULES(GUILE, guile-1.8 >= 1.8)

у нас в guile18-devel нет поддержки pkg-config, но, видимо, у коллег из других
дистров есть. Можно организовать?
------- Comment #1 From 2008-11-30 21:57:33 -------
Will be fixed in 1.8.5.
------- Comment #2 From 2010-10-20 10:01:53 -------
> Will be fixed in 1.8.5.

$ rpm -qa|grep guile18
guile18-1.8.7-alt2.1

Это означает, что уже fixed ? В общем-то, pkgconfig/guile-1.8.pc присутствует.
------- Comment #3 From 2010-10-22 19:26:45 -------
Раз никто не комментирует, закрываю.