Bug 1778 - tcb_chkpwd has insufficient perms under some circumstances
: tcb_chkpwd has insufficient perms under some circumstances
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pam_tcb)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-12-29 19:10 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-12-29 19:10:23
/usr/lib/chkpwd/tcb_chkpwd from pam_tcb has insufficient permissions to work in
NIS environment; the proper solution would be switching it to
\"control\" framework.

See also #709.
---

---
------- Comment #1 From 2003-01-14 10:07:24 -------
Fixed in pam_tcb-0.9.8.3-alt1:
- Added control support for tcb_chkpwd, with three alternatives:
  \"tcb\" (default), \"traditional\" (for shadow/nis) and \"restricted\" (root only).
------- Comment #2 From 2003-01-14 10:07:24 -------
Fixed in pam_tcb-0.9.8.3-alt1:
- Added control support for tcb_chkpwd, with three alternatives:
  \"tcb\" (default), \"traditional\" (for shadow/nis) and \"restricted\" (root only).