Bug 17887 - libffi conflicts
: libffi conflicts
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libffi4.3)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-11-14 02:50 by
Modified: 2008-12-01 02:43 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-11-14 02:50:31
При попытке установить libffi4.3 получаем:
file /usr/lib64/libffi.so.4.0.1 from install of libffi4.3-4.3.2-alt5 conflicts
with file from package libffi4.1-4.1.2-alt4
------- Comment #1 From 2008-12-01 02:28:55 -------
libffi4.1 больше нет, libffi4.3-4.3.2-alt6 её эмулирует