Bug 17986 - PyQT >= 4.4.2
: PyQT >= 4.4.2
Status: CLOSED FIXED
: Branch 4.1
(All bugs in Branch 4.1/python-module-PyQt4)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-11-24 20:43 by
Modified: 2009-01-07 14:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-11-24 20:43:15
Устарел. Для kde4bindings-4.1.3 нужно >= 4.4.2
------- Comment #1 From 2008-11-25 02:44:16 -------
Есть два варианта:
1) собрать текущий 4.4.2 из Сизифа
2) обновить в сизифе до 4.4.4 и собрать сразу и в бранч

Поскольку python-module-sip всё равно обновлять и там, и там, то я склоняюсь ко
второму варианту.
------- Comment #2 From 2008-11-25 13:55:30 -------
Тебе наверняка виднее.
------- Comment #3 From 2008-11-25 16:56:27 -------
Ну, я не всегда слежу за обратной совместимостью всех проектов...
Вроде бы новый sip ничего сломать не должен... Но кто его знает, может кому-то
нужен именно старый... Хотя.. ладно...

Новый python-module-sip-4.7.9 уехал в Сизиф и бранч...

Ждём пока им можно будет собрать новый PyQT-4.4.4
------- Comment #4 From 2008-11-27 15:48:50 -------
В updates ушли пакеты:
python-module-sip-4.7.9-alt0.M41.1.src.rpm
python-module-PyQt4-4.4.4-alt0.M41.1.src.rpm

В сизиф похожие уже приехали оба...
А вот в 4.1 что-то никак не пройдут...
------- Comment #5 From 2009-01-07 14:08:30 -------
пакет в бранче с конца ноября, пора закрывать эту багу