Bug 18014 - УСтаревшая версия hplip-2.7.12. У производителя текущая - HPLIP 2.8.10
: УСтаревшая версия hplip-2.7.12. У производителя текущая - HPLIP 2.8.10
Status: CLOSED FIXED
: Branch 4.0
(All bugs in Branch 4.0/hplip)
: 4.0
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-11-27 10:23 by
Modified: 2008-12-09 21:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-11-27 10:23:40
В школах возникают проблемы с настройкой принтеров HP
------- Comment #1 From 2008-11-27 22:45:27 -------
погодите детки, дайте только срок -
будет вам и дудка, будет и свисток.
------- Comment #2 From 2008-12-05 19:43:00 -------
он тянет за собой foomatic-*, и возникают вопросы по cups < 1.3.
есть опасения что-то сломать, если выложить прямо в 4.0 branch.

Я склоняюсь к варианту выложить обновление для 4.0 в backports/4.0.
Подойдет вариант?
------- Comment #3 From 2008-12-06 08:43:07 -------
> Я склоняюсь к варианту выложить обновление для 4.0 в backports/4.0.
Думаю да
Сейчас школьные компьютеры настраиваются на 
.../school/brach/
Так что при обновлении работающие принтеры не снесут
При проблемах же с первоночальными настройками - посоветуем подключиться к
backports/4.0
------- Comment #4 From 2008-12-07 21:14:26 -------
выложил в backports/4.0, скоро будут.
------- Comment #5 From 2008-12-09 21:14:32 -------
уже есть.