Bug 18055 - Добавить поддержку X11 в vim-enhanced
: Добавить поддержку X11 в vim-enhanced
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/vim-enhanced)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-12-01 09:21 by
Modified: 2008-12-16 18:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-12-01 09:21:31
Добавить поддержку X11 в vim-enhanced. Это позволит получить доступ к фичам
типа X-clipboard. Соответствующие изменения у меня в git.
------- Comment #1 From 2008-12-01 20:35:01 -------
Сколько новых зависимостей оно начнёт вытягивать?
------- Comment #2 From 2008-12-03 13:38:39 -------
--- old 2008-12-03 12:39:22 +0200
+++ new 2008-12-03 12:37:03 +0200
@@ -8,6 +8,8 @@
 rpmlib(CompressedFileNames) <= 3.0.4-1
 /etc/alternatives/packages.d  
 /lib64/ld-linux-x86-64.so.2  
+libX11.so.6()(64bit)  
+libXt.so.6()(64bit)  
 libacl.so.1(ACL_1.0)(64bit)  
 libc.so.6(GLIBC_2.2.5)(64bit)  
 libc.so.6(GLIBC_2.3)(64bit)  
------- Comment #3 From 2008-12-13 21:11:48 -------
Не успеваю починить своё железо до отбранчевания.

$ ssh -n git.alt acl sisyphus vim nmu add kas
girar-acl: 1 command(s) queued

P.S. С коммитдиффом согласен. (Ъ)
------- Comment #4 From 2008-12-16 18:06:39 -------
fixed in vim-7.2.042-alt1.1