Bug 18133 - crashes with ruby
: crashes with ruby
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/kazehakase-ruby)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-12-07 22:27 by
Modified: 2010-05-25 20:28 (History)


Attachments
from the GNOME bug reporting tool (279.29 KB, text/plain)
2008-12-07 22:27, Ivan Zakharyaschev
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-12-07 22:27:25
Created an attachment (id=3125) [details]
from the GNOME bug reporting tool

kazehakase-0.5.6-alt1
kazehakase-ruby-0.5.6-alt1
ruby-gtk2-0.16.0-alt8

If kazehakase-ruby is installed, it crashes:

$ kazehakase 
296f0748-8b91-2add-6a06d81f-1b7307d3 is dumped

.

Else, if kazehakase-ruby is not installed, it doesn't crash:

$ kazehakase 

(kazehakase:10092): Gtk-WARNING **: RubyDialog: missing action RubyDialog

(kazehakase:10092): Gtk-WARNING **: ReloadRuby: missing action ReloadRuby

(kazehakase:10092): Gtk-WARNING **: InstallAsRubyExtension: missing action
InstallAsRubyExtension
------- Comment #1 From 2009-07-08 00:56:56 -------
It's also true for 

kazehakase-0.5.6-alt2
kazehakase-ruby-0.5.6-alt2

from 5.0.
------- Comment #2 From 2009-12-11 01:09:54 -------
It's also true for the current

kazehakase-ruby-0.5.6-alt3
kazehakase-0.5.6-alt3
.
------- Comment #3 From 2010-05-25 20:28:04 -------
kazehakase в сизиф собирается без подержки ruby.